PES 2015 Bootpack HD 2.0


PES 2015 Bootpack HD 2.0
Бутсы для Pes 2015  2015-06-06  3305   513  7  DEANDREVIL  WENS
PES 2015 Bootpack HD 2.0 - качественный пакет бутс второй версии, который совместим со всеми патчами, в Ваш футбол PES 2015

-100 пар бутс
-New texture HD/HQ by WENS
-Совместимость со всеми патчами


Thanks to:
konami
qinchao (king bootmaker)
boonaun
19tha
Ron69 (great friends)
Abu ubaidah (which has helped me edit boots.bin)
alphatexture for remodeling model.mtl

BOOTS CREDITS
19Tha (Base template):
-Puma evoAccuracy MB45 (only remake texture by WENS)
-Puma evospeed ferrari (only remake texture by WENS)
-Adidas Adizero Pibe de Barr10 (only base template,texture by WENS)
-Adidas Adizero Tattoo (only base Template,texture by WENS,Model by Alphatext)
-Adidas X/Chaos (Only base template,texture by WENS ,bump by WENS,Model by Alphatext)

-Nike tiempo V totti (only remake texture by WENS)
-Umbro Velocita (only base template.bump,texture by WENS)
-New Balance Visaro Synthetic & Leather (only remake texture by WENS)
-New Balance Furon (only resize)

Копировать:
...\Pro Evolution Soccer 2015\download

Установка:
Используйте программу - DpFileList Generator v1.5





Интересно посмотреть



7 комментариев
avatar
2015-06-07 в 11:54
1
нашел новый способ как закинуть их без генераций,например если у вас стоит Pes Galaxy то в папке downland он будет называться Pesgalaxy_Boots,качаете этот пак извлекаете его в какую нибудь папку(можно на рабочий стол)
дальше извлеченный cpk файл переименовываете на Pesgalaxy_Boots,дальше закидываете этот файл в папку downland с заменой старой версии,ТАК ЖЕ МОЖНО ДЕЛАТЬ С ДРУГИМИ ПАТЧАМИ.
avatar
2015-06-07 в 09:07
0
Всё работает! biggrin Правда я играю без патчей! Точнее с патчем REKL Patch 2.4 и добавляю только то с чем в онлайне можно играть! А пак работает! respect
avatar
2015-06-07 в 06:17
0
всё работает
avatar
2015-06-06 в 20:42
0
Не работает этот пак sad
avatar
2015-06-06 в 23:51
0
В смысле?
avatar
2015-06-07 в 00:15
0
сгенерил файл а бутсы остались те же что и были
avatar
2015-06-07 в 00:19
0
Автор написал, что совместим со всеми патчами, может что то не так пошло?
Чтобы оставлять комментарии, необходимо войти или зарегистрироваться